The website is for sale. Check here for more information.
This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
[Solved] MySubscriptions 1.7.2 error
#1
It's the second time already which user isn't moved to the group for which he paid after succesfully completing the payment.
I've been told that they're taken back to the mysubscriptions page.

IPN should be configured correctly with the url:
http://****.info/mysubscriptions_paypal.php

what can be wrong?

EDIT: I keep getting messages from users which aren't moved to the new usergroup after purchase...

Unfortunately you do not have sufficient rights to view replies in this thread. For full access, consider upgrading .






Users browsing this thread: 1 Guest(s)

About MyBB-Plugins

Plug Yourself into the best MyBB AddOn.

Copyright © 2009-2021 MyBB-Plugins Forums.

Statistics

  • 51,000+ Posts
  • 19,000+ Members
  • 3,600+ Threads

Impressed? For sure
Check Full Stats here