The website is for sale. Check here for more information.
This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
[Solved] My Subscription 2.0.2
#1
The subscriptions have been working great for me. However; recently the users that bought subscription do not get their group changed.
http://forums.mybb-plugins.com/Thread-My...on-Problem
^ I check this already and updated it all.
Mind you look into what's going on? o.o
This is our link: http://www.virtualevolution.co/mysubscriptions.php
It works; however the paid user doesn't get their group changed.
https://gyazo.com/5211e71141f3e9661605342cef58a439
After October 1, The subscription stopped working.
The only change I did was add allowed ports for our teamspeak server (should not affect the mysub)
Plus the installation of our mail server (It is a separate process that shouldn't affect the plugin)
I changed the task recently to this: https://gyazo.com/aba992ecb4d9b58cbc837f3c43cac232

Unfortunately you do not have sufficient rights to view replies in this thread. For full access, consider upgrading .






Users browsing this thread: 1 Guest(s)

About MyBB-Plugins

Plug Yourself into the best MyBB AddOn.

Copyright © 2009-2021 MyBB-Plugins Forums.

Statistics

  • 51,000+ Posts
  • 19,000+ Members
  • 3,600+ Threads

Impressed? For sure
Check Full Stats here