MyBB-Plugins Forums
[Solved] Cannot use any plugins - Printable Version

+- MyBB-Plugins Forums (http://forums.mybb-plugins.com)
+-- Forum: Archived Forums (http://forums.mybb-plugins.com/Forum-Archived-Forums)
+--- Forum: MyBB 1.6.x (http://forums.mybb-plugins.com/Forum-MyBB-1-6-x)
+---- Forum: Support (http://forums.mybb-plugins.com/Forum-Support)
+---- Thread: [Solved] Cannot use any plugins (/Thread-Solved-Cannot-use-any-plugins)



Cannot use any plugins - Setaira - 10-30-2014

Hi

I recently installed MyBB via quick install on my website.  I am running MyBB 1.6.12 and whenever i installed any plugins, it keeps saying cannot use with current version?  Im looking for a way to downgrade myBB but i cannot find any way to do so as of yet.

What version of MyBB do i need for either MyDownloads or MySubscrptions?
How do i downgrade via QuickInstall if i need to downgrade?

Thanks

I solved this by manually upgrading to the latest MyBB


No Permission

Unfortunately you do not have sufficient rights to view replies in this thread.