MyBB-Plugins Forums
Newpoints shop php version problem - Printable Version

+- MyBB-Plugins Forums (http://forums.mybb-plugins.com)
+-- Forum: Archived Forums (http://forums.mybb-plugins.com/Forum-Archived-Forums)
+--- Forum: MyBB 1.6.x (http://forums.mybb-plugins.com/Forum-MyBB-1-6-x)
+---- Forum: Other Plugins (http://forums.mybb-plugins.com/Forum-Other-Plugins)
+---- Thread: Newpoints shop php version problem (/Thread-Newpoints-shop-php-version-problem)



Newpoints shop php version problem - zwolejo - 09-08-2014

When i am clicking in add category in newpoints shop i gets.

Warning [2] Illegal string offset 'class' - Line: 664 - File: admin/inc/class_form.php PHP 5.4.4-14+deb7u10 (Linux)
...

Anyway I can create category etc. Should I be worried ? I readed that is php version problem. I tried to downgrade to 5.3 but I failed, so i left it.

Second I have tabs edit/delete category in shop settings in acp, which are not working i supose. I mean, I am clicking edit category then it shows always message 'Invalid category', when I am clicking delete category it asks me 'Are you sure you want to delete the selected category?' while i even didnt choose anything... o0o0

NewPoints (1.9.8)
Shop 1.7
MySQL 5.5.37
php 5.4.4-14+deb7u10
mybb 1.6.9


RE: Newpoints shop php version problem - Diogo Parrinha - 09-08-2014

Hi,

Only paid subscribers can get support. (this is mentioned in many places)

Regards,
PN