MyBB-Plugins Forums
[Plugin] Buy Format - Printable Version

+- MyBB-Plugins Forums (http://forums.mybb-plugins.com)
+-- Forum: Archived Forums (http://forums.mybb-plugins.com/Forum-Archived-Forums)
+--- Forum: MyBB 1.6.x (http://forums.mybb-plugins.com/Forum-MyBB-1-6-x)
+---- Forum: NewPoints (http://forums.mybb-plugins.com/Forum-NewPoints)
+---- Thread: [Plugin] Buy Format (/Thread-Plugin-Buy-Format)

Pages: 1 2 3 4 5 6 7


RE: [Plugin] Buy Format - Sozu - 12-21-2013

Yeah, how to make this work with newest MyBB version?
And also how to get rid of that PluginLibrary notice that #26 is describing!?


RE: [Plugin] Buy Format - Omar G. - 12-22-2013

This should work with the latest MyBB version. I will check that when I get the chance to do so. The message mentioned in post #26 will disappear when you deactivate the example plugin provided within the PluginLibrary package.


RE: [Plugin] Buy Format - Sozu - 12-26-2013

(12-22-2013, 12:58 PM)Sama34 Wrote: This should work with the latest MyBB version. I will check that when I get the chance to do so. The message mentioned in post #26 will disappear when you deactivate the example plugin provided within the PluginLibrary package.

Oh, I noticed that pluginlibrary, I got it deactivated now.

However, this plugin seems not to work for me.
It says: "This plugin is incompatible with MyBB 1.9.8" with red text at the newpoints tab in AdminCP :/


RE: [Plugin] Buy Format - thebestsniper - 01-07-2014

(12-26-2013, 03:43 AM)Sozu Wrote:
(12-22-2013, 12:58 PM)Sama34 Wrote: This should work with the latest MyBB version. I will check that when I get the chance to do so. The message mentioned in post #26 will disappear when you deactivate the example plugin provided within the PluginLibrary package.

Oh, I noticed that pluginlibrary, I got it deactivated now.

However, this plugin seems not to work for me.
It says: "This plugin is incompatible with MyBB 1.9.8" with red text at the newpoints tab in AdminCP :/

change from this 'compatibility' => '16*' to 'compatibility' => '*'


RE: [Plugin] Buy Format - Bella Morte - 01-21-2014

I have a Problem, it doesn't let me activate this plugin it says " This plugin is incompatible with MyBB 1.9.8"


Is this fixable?


RE: [Plugin] Buy Format - Omar G. - 02-02-2014

Open the newpoints_buyformat.php file and find:
PHP Code:
'compatibility'    => '16*' 

Replace with:
PHP Code:
'compatibility'    => '*' 



RE: [Plugin] Buy Format - Bella Morte - 02-03-2014

(02-02-2014, 04:41 PM)Sama34 Wrote: Open the newpoints_buyformat.php file and find:
PHP Code:
'compatibility'    => '16*' 

Replace with:
PHP Code:
'compatibility'    => '*' 


I can't seem to see " newpoints_buyformat"

got it Thank you! Smile


RE: [Plugin] Buy Format - Bella Morte - 02-05-2014

I'm getting this when I type the url for the buyformat:

[Image: 51688c2334c3b609a7f095f321db55fe.png]


RE: [Plugin] Buy Format - flexible - 02-13-2014

Woud love tk see a plugin like this that doesnt cause load


RE: [Plugin] Buy Format - Omar G. - 02-14-2014

@Bella Morte, you need to edit the settings under the Newpoints ACP settings page IIRC.

@Flexible, that wouldn't likely be possible till MyBB 2.0 if at all.