MyBB-Plugins Forums
after upgrade to 1.6 with installed 1.4 unable to deactivate them - Printable Version

+- MyBB-Plugins Forums (http://forums.mybb-plugins.com)
+-- Forum: Archived Forums (http://forums.mybb-plugins.com/Forum-Archived-Forums)
+--- Forum: MyBB 1.4.x (http://forums.mybb-plugins.com/Forum-MyBB-1-4-x)
+---- Forum: General (http://forums.mybb-plugins.com/Forum-General)
+---- Thread: after upgrade to 1.6 with installed 1.4 unable to deactivate them (/Thread-after-upgrade-to-1-6-with-installed-1-4-unable-to-deactivate-them)

Pages: 1 2


RE: after upgrade to 1.6 with installed 1.4 unable to deactivate them - Shadows - 08-08-2010

Nah, i just did what seeker says, to disable the plugin and it works fine, just had to modify some templates and i'm good to go Smile. I will install Newpoints too probably. Sigh, i wish i had more time =(. But life only keeps you time for boring and sad stuff, never for the good stuff.
Where is PN in holidays to? Smile

Things is, PN won't implement ajax in NP, i'm pretty sure of it (85% sure) and I just loove ajax, i don't like that it gets you to another page to donate instead of opening a small box that doesn't have to change you from page. Myplaza was more complicated and before NP reaches this state, it will take some time.


RE: after upgrade to 1.6 with installed 1.4 unable to deactivate them - Diogo Parrinha - 08-09-2010

Are you still experiencing difficulties?
I won't implement AJAX in NewPoints.
If I had to do it, it would use jQuery and I don't really want people to have two javascript frameworks being loaded at the same time.