MyBB-Plugins Forums
Error shown after registrations? - Printable Version

+- MyBB-Plugins Forums (http://forums.mybb-plugins.com)
+-- Forum: Archived Forums (http://forums.mybb-plugins.com/Forum-Archived-Forums)
+--- Forum: MyBB 1.4.x (http://forums.mybb-plugins.com/Forum-MyBB-1-4-x)
+---- Forum: General (http://forums.mybb-plugins.com/Forum-General)
+---- Thread: Error shown after registrations? (/Thread-Error-shown-after-registrations)



Error shown after registrations? - D-X69 - 04-30-2010

Okay there's a problem with my board, it seems to show there's an error after a user have successfully registered.

They received the activation email and all but why does it show the word "Error" which is practically very misleading.

Any ideas how to fix this? Thanks in advance. Smile


RE: Error shown after registrations? - Diogo Parrinha - 05-01-2010

No idea, it's probably MyBB that does that since it's an easy way to output a simple page. (just by calling error($error_message_var))


RE: Error shown after registrations? - D-X69 - 05-01-2010

(05-01-2010, 03:10 AM)Pirata Nervo Wrote: No idea, it's probably MyBB that does that since it's an easy way to output a simple page. (just by calling error($error_message_var))

I see, but how is it possible to change it to something else like "Registration Completed" or anything.. :S


RE: Error shown after registrations? - Diogo Parrinha - 05-01-2010

It's not possible since the breadcrumb is added inside the error() function


RE: Error shown after registrations? - D-X69 - 05-01-2010

(05-01-2010, 04:14 AM)Pirata Nervo Wrote: It's not possible since the breadcrumb is added inside the error() function

*Sigh* Then its pretty misleading for members then for such a weird bug.

And I realized it only show that "error" when I enabled "Activation Email"

Cause if its "Instant Activation" it will redirect to the homepage, if its "Activation Email" it will show a message that an email has been dispatched bla bla.. so basically it'll show that error. Mind submitting this error to myBB team maybe they can find a fix for the next myBB versions or some sort. Smile


RE: Error shown after registrations? - Diogo Parrinha - 05-02-2010

(05-01-2010, 06:12 AM)D-X69 Wrote:
(05-01-2010, 04:14 AM)Pirata Nervo Wrote: It's not possible since the breadcrumb is added inside the error() function

*Sigh* Then its pretty misleading for members then for such a weird bug.

And I realized it only show that "error" when I enabled "Activation Email"

Cause if its "Instant Activation" it will redirect to the homepage, if its "Activation Email" it will show a message that an email has been dispatched bla bla.. so basically it'll show that error. Mind submitting this error to myBB team maybe they can find a fix for the next myBB versions or some sort. Smile

Well why don't you report it yourself? lol


RE: Error shown after registrations? - D-X69 - 05-02-2010

(05-02-2010, 01:20 AM)Pirata Nervo Wrote:
(05-01-2010, 06:12 AM)D-X69 Wrote:
(05-01-2010, 04:14 AM)Pirata Nervo Wrote: It's not possible since the breadcrumb is added inside the error() function

*Sigh* Then its pretty misleading for members then for such a weird bug.

And I realized it only show that "error" when I enabled "Activation Email"

Cause if its "Instant Activation" it will redirect to the homepage, if its "Activation Email" it will show a message that an email has been dispatched bla bla.. so basically it'll show that error. Mind submitting this error to myBB team maybe they can find a fix for the next myBB versions or some sort. Smile

Well why don't you report it yourself? lol

Because if you'd report it, it'd be faster and more likely for them to get it fixed and implemented. Smile


RE: Error shown after registrations? - Diogo Parrinha - 05-02-2010

(05-02-2010, 01:22 AM)D-X69 Wrote:
(05-02-2010, 01:20 AM)Pirata Nervo Wrote:
(05-01-2010, 06:12 AM)D-X69 Wrote:
(05-01-2010, 04:14 AM)Pirata Nervo Wrote: It's not possible since the breadcrumb is added inside the error() function

*Sigh* Then its pretty misleading for members then for such a weird bug.

And I realized it only show that "error" when I enabled "Activation Email"

Cause if its "Instant Activation" it will redirect to the homepage, if its "Activation Email" it will show a message that an email has been dispatched bla bla.. so basically it'll show that error. Mind submitting this error to myBB team maybe they can find a fix for the next myBB versions or some sort. Smile

Well why don't you report it yourself? lol

Because if you'd report it, it'd be faster and more likely for them to get it fixed and implemented. Smile

I don't think so, I'm a regular user like you or anyone else.