MyBB-Plugins Forums
NewPoints 1.9.9 - Printable Version

+- MyBB-Plugins Forums (http://forums.mybb-plugins.com)
+-- Forum: Archived Forums (http://forums.mybb-plugins.com/Forum-Archived-Forums)
+--- Forum: MyBB 1.6.x (http://forums.mybb-plugins.com/Forum-MyBB-1-6-x)
+---- Forum: NewPoints (http://forums.mybb-plugins.com/Forum-NewPoints)
+---- Thread: NewPoints 1.9.9 (/Thread-NewPoints-1-9-9)



RE: NewPoints 1.9.5 - Marcelo - 09-13-2012

I have this error:

Quote:MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
2006 - MySQL server has gone away
Query:
SELECT * FROM mybb_newpoints_grouprules

What can i do with this?


RE: NewPoints 1.9.5 - Diogo Parrinha - 09-13-2012

It seems your MySQL server went down, contact your host - not related to this plugin or MyBB.


RE: NewPoints 1.9.5 - crazy4cs - 09-22-2012

It seems for me on localhost while I'm testing, donations are allowed even though I kept them disabled from settings. Also stats are shown too even they are disabled as well (just for testing). FYI I had 1.9.4 on localhost and just did an upgrade today to 1.9.5.


RE: NewPoints 1.9.5 - Diogo Parrinha - 09-22-2012

Your settings don't seem to be cached. Go to the NewPoints settings page, edit one and save.


RE: NewPoints 1.9.5 - crazy4cs - 09-22-2012

I did, several times. Even installed/reinstalled it this time, still no luck.


RE: NewPoints 1.9.5 - Diogo Parrinha - 09-22-2012

I've just tried it on my localhost and works fine.

Try this ZIP here (it fixes on bug but not related to that). To me it just seems you haven't uploaded all files.


RE: NewPoints 1.9.5 - crazy4cs - 09-22-2012

I have to run upgrade every time and it's a bug I guess. I mean, I kept on saving settings again and again, nothing happened. I then again upgraded (although it was v1.9.5 only) and it worked. But again changing settings again, no effect, try to reproduce it perhaps?

Not sure about v1.9.6, what changes it has? What bug fixes?


RE: NewPoints 1.9.5 - Diogo Parrinha - 09-22-2012

(09-22-2012, 05:18 AM)crazy4cs Wrote: I have to run upgrade every time and it's a bug I guess.
What do you mean? You're supposed to run the upgrade script once.

(09-22-2012, 05:18 AM)crazy4cs Wrote: I mean, I kept on saving settings again and again, nothing happened. I then again upgraded (although it was v1.9.5 only) and it worked.
Are you sure you uploaded ALL files overwriting the existing ones? Including the ones in your admin folder (make sure you upload to the right admin folder in case you have a different directory).

(09-22-2012, 05:18 AM)crazy4cs Wrote: But again changing settings again, no effect, try to reproduce it perhaps?

Not sure about v1.9.6, what changes it has? What bug fixes?
The changelog.txt file says what's changed Smile And I can't seem to reproduce your issue.


RE: NewPoints 1.9.5 - crazy4cs - 09-23-2012

It's fixed, ahaha, it was silly of me that I forgot to replace modules of ACP. Smile

FYI you haven't edited OP for 1.9.6 .


RE: NewPoints 1.9.5 - Diogo Parrinha - 09-23-2012

That keeps happening to a lot of people, I'm used to it Tongue

Yeah 1.9.6 has not been released officially yet because I'm waiting for other bug reports to fix.