MyBB-Plugins Forums
Help Center 1.4 - Printable Version

+- MyBB-Plugins Forums (http://forums.mybb-plugins.com)
+-- Forum: Archived Forums (http://forums.mybb-plugins.com/Forum-Archived-Forums)
+--- Forum: MyBB 1.4.x (http://forums.mybb-plugins.com/Forum-MyBB-1-4-x)
+---- Forum: Paid Plugins (http://forums.mybb-plugins.com/Forum-Paid-Plugins)
+---- Thread: Help Center 1.4 (/Thread-Help-Center-1-4)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17


RE: Help Center 1.4 - Andraž Rihtar - 06-06-2010

(06-05-2010, 08:08 AM)Scoutie44 Wrote: Okay, it's attached. I believe every area has the proper specific breadcrumb link, minus the help documents.
Maybe this is a stupid question, but what exacly are these "breadcrumb links" and where are they shown? Tongue + plugin deactivation/re-installation needed?


RE: Help Center 1.4 - Scoutie44 - 06-06-2010

The breadcrumb is the navigation at the top of the page, ie. MyBB-Plugins Forums / MyBB, etc.

You should be able to simply upload the new file and it takes effect.


RE: Help Center 1.4 - Andraž Rihtar - 06-06-2010

(06-06-2010, 03:59 AM)Scoutie44 Wrote: The breadcrumb is the navigation at the top of the page, ie. MyBB-Plugins Forums / MyBB, etc.

You should be able to simply upload the new file and it takes effect.
Aaaah...I get it now, epic edit then Big Grin Thanks for your help Smile
Sorry for double-post, but this new edit doesn't work on my forum. This is the error I get:
Quote:Fatal error: Call to a member function load() on a non-object in /home/simp2h/public_html/inc/plugins/helpcenter.php on line 43



RE: Help Center 1.4 - Scoutie44 - 06-07-2010

Hmm, weird. Try the attached? I just reordered it a bit but idk.


RE: Help Center 1.4 - Andraž Rihtar - 06-07-2010

(06-07-2010, 01:02 AM)Scoutie44 Wrote: Hmm, weird. Try the attached? I just reordered it a bit but idk.
Nope, doesn't work for me Sad
Well, its not such a big feature (in my opinion) so I can stay without it. Thanks for helping anyway Smile


RE: Help Center 1.4 - Scoutie44 - 06-07-2010

It's the language loader that's giving the issue. Works fine for me. Oh well.


RE: Help Center 1.4 - Diogo Parrinha - 06-07-2010

You're not replacing inc/plugins/helpcenter.php with /helpcenter.php, are you?


RE: Help Center 1.4 - Andraž Rihtar - 06-07-2010

(06-07-2010, 07:29 AM)Pirata Nervo Wrote: You're not replacing inc/plugins/helpcenter.php with /helpcenter.php, are you?
Darn, sorry guys. Entirely my fault. I tought I need to replace the actual plugin file and I didn't even look into the file to make sure Sad I'm really sorry Confused

Yeah the "addon" works just perfectly Scoutie44 Smile Again, I'm really sorry Confused


Re: Help Center 1.4 - Kenny - 06-08-2010

Hi Pirata,
maybe i´ve found a little bug.

I´ve created 17 Help Documents in my testforum. No problem so far. But when i have a look at the category there will be displayed only 15 help Documentson the site.
No Option to go to the next page including help document 16 and 17. I hope you know what i mean.

Or this there any Option in the ACP to set the amount of help documents to display by a selected category?

Edit: Adding Screenshots


RE: Help Center 1.4 - Diogo Parrinha - 06-09-2010

(06-08-2010, 08:27 PM)Kenny Wrote: Hi Pirata,
maybe i´ve found a little bug.

I´ve created 17 Help Documents in my testforum. No problem so far. But when i have a look at the category there will be displayed only 15 help Documentson the site.
No Option to go to the next page including help document 16 and 17. I hope you know what i mean.

Or this there any Option in the ACP to set the amount of help documents to display by a selected category?

Edit: Adding Screenshots

Can you please try the rar uploaded to this post? I've removed pagination for help docs.
Does it work?

Edit:
This bug exists for tickets as well. I'll release 1.5 as soon as possible