MyBB-Plugins Forums
Help: User Apperance 0.3 - Printable Version

+- MyBB-Plugins Forums (http://forums.mybb-plugins.com)
+-- Forum: Archived Forums (http://forums.mybb-plugins.com/Forum-Archived-Forums)
+--- Forum: MyBB 1.4.x (http://forums.mybb-plugins.com/Forum-MyBB-1-4-x)
+---- Forum: Free Plugins (http://forums.mybb-plugins.com/Forum-Free-Plugins)
+---- Thread: Help: User Apperance 0.3 (/Thread-Help-User-Apperance-0-3)



Help: User Apperance 0.3 - 1o2yellow1o2 - 08-17-2009

Hi, ive been trying to install it and the
"Find in usercp_nav_profile the editsig link. Should be the last one. Add below:"
I havent got "usercp_nav_profile" in my templates part
ive added all the others but i havent got that one, is it not templates???
thanks,


RE: Help: User Apperance 0.3 - Diogo Parrinha - 08-17-2009

usercp_nav_profile is a template. Open it and paste it here between code tags please Smile


RE: Help: User Apperance 0.3 - 1o2yellow1o2 - 08-17-2009

How Do i get to that template?


RE: Help: User Apperance 0.3 - Diogo Parrinha - 08-17-2009

Go to Admin CP -> Themes & Templates -> Choose a theme (if you have more than one, you'll have to do this with all of them) -> expand User CP group -> usercp_nav_profile


RE: Help: User Apperance 0.3 - 1o2yellow1o2 - 08-17-2009

is this in simple mode?
And if soo do i add it in the CSS box???


RE: Help: User Apperance 0.3 - Diogo Parrinha - 08-17-2009

Youre in the themes not in the templates


RE: Help: User Apperance 0.3 - 1o2yellow1o2 - 08-17-2009

yea i know, ive got a simple mode or advanced in themes. when im editing the css files of the themes


RE: Help: User Apperance 0.3 - Diogo Parrinha - 08-17-2009

you must go to templatesl lol


RE: Help: User Apperance 0.3 - 1o2yellow1o2 - 08-27-2009

but i dont have a template named that


RE: Help: User Apperance 0.3 - Diogo Parrinha - 08-27-2009

You didn't activate the plugin, did you?