MyBB-Plugins Forums
Error After Installing MyPlaza Turbo - Printable Version

+- MyBB-Plugins Forums (http://forums.mybb-plugins.com)
+-- Forum: Archived Forums (http://forums.mybb-plugins.com/Forum-Archived-Forums)
+--- Forum: MyBB 1.4.x (http://forums.mybb-plugins.com/Forum-MyBB-1-4-x)
+---- Forum: MyPlaza Turbo (http://forums.mybb-plugins.com/Forum-MyPlaza-Turbo)
+---- Thread: Error After Installing MyPlaza Turbo (/Thread-Error-After-Installing-MyPlaza-Turbo)



Error After Installing MyPlaza Turbo - Calvin - 05-07-2009

After I installed MyPlaza Turbo, something very unusual happened.

There's an unusual error thing on my forums.

http://community.theforestmanor.com

Please help asap.


RE: Error After Installing MyPlaza Turbo - Diogo Parrinha - 05-08-2009

You don't seem to have installed MyPlaza Turbo. Your board seems to have been deleted and MyPlaza Turbo doesn't delete anything at all


RE: Error After Installing MyPlaza Turbo - Demonchild - 05-18-2009

Error Type: MyBB Error (40)
Error Message: Your board has not yet been installed and configured. Please do so before attempting to browse it.

Information: This occurs when the file ./inc/config.php is incorrectly configured. If you have not already installed your forum, you need to go to ./install/index.php and run through the installation process, including entering your database details. If you have already installed your forum, and you have data in your database, then you will need to open ./inc/config.php, use this sample Inc/config.php text, and edit in your database information.

http://wiki.mybboard.net/index.php/Help:Common_Error_Messages