MyBB-Plugins Forums

Full Version: MyBB 1.6 Support ends on October 1st
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
The MyBB team will stop giving support for MyBB 1.6 on the 1st of September 2015 (http://blog.mybb.com/2015/05/13/mybb-1-6...ouncement/).

We're going to stop supporting MyBB 1.6 and the plugins for MyBB 1.6 on the 1st of October. From that point on, only MyBB 1.8 will be supported, along with MyBB 1.8 plugins we offer.

You should consider upgrading to MyBB 1.8 - the best, most stable and most secure MyBB version available to date.
thanks
I'd like to bump this so everyone gets reminded. Less than one month left until MyBB 1.6 is no longer supported.