MyBB-Plugins Forums

Full Version: Updated to Latest Version of NewPoints. It broke. Help Please
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I was running 1.9.7 for a long time, today I decided to download 1.9.8 from

I also upgraded shop to 1.7

All works fine but now

Only thing broken now is

Also this in error_log

[Wed Jul 24 11:42:29 2013] [error] [client] PHP Fatal error:  Cannot redeclare newpoints_jsspecialchars() (previously declared in /var/www/ in /var/www/ on line 148, referer:
You uploaded a wrong file to the wrong place (inc/plugins/newpoints/newpoints.php shouldn't exist).
I only have these files in that location

Edit: I deleted newpoints.php and it works fine now.

Thank you