MyBB-Plugins Forums

Full Version: Problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have installed newpoints 1.9.7 and then I went to install some plugins such as the bank & store. However what I find is this:

"This plugin is incompatible with MyBB NEWPOINTS_VERSION"

I am not sure if there is a more up-to-date version, I looked at this thread:
http://forums.mybb-plugins.com/Thread-NewPoints-1-9-7

Which I assume is the latest version. I installed it properly, into the correct directories because it shows up, it just states it is not compatible.

Also the only plugin that creates an error is the buy username one
"Buy Format" plugin is incompatible with the latest Newpoints version, if you want to "fix" read this post.