MyBB-Plugins Forums

Full Version: [Plugin] Bump Thread
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7
Pretty sure newpoints modified something related to how it handles plugins, because there is no real reason for this to be incompatible.
Unless the user is using the unofficial version of 1.9.6, he shouldn't get an incompatible error.
1.When replying to a thread when activated the plugin ->
1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 2
Query: UPDATE mybb_threads SET `lastpostbump`='1349521502' WHERE tid=

2.Is it incompatible with google seo?
This plugin is incompatible with MyBB 1.9.5
It should be called "incompatible with NewPoints"...
For me it don't work with 1.9.6 :/
As temporal fix, please follow the instructions found in this post.
Oh, nice too see that this works with NewPoints Plugins too!
Thanks Smile
Code:
Strict Standards: Declaration of BumpThreadDummyDB::query() should be compatible with DB_MySQLi::query($string, $hide_errors = 0, $write_query = 0) in /home/forumser/forumhour.com/inc/plugins/newpoints/npbumpthread.php(375) : eval()'d code on line 16

Getting this error our host recently moved to a new server. It seems bump thread is causing this error.
Still need to fix the error in the post above. Anyone know a fix?
Unfortunately that error will require some big edits. Will try to upload the new version ASAP, meanwhile please deactivate the plugin.
Pages: 1 2 3 4 5 6 7