MyBB-Plugins Forums

Full Version: Problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I have installed Newpoints to my forum, and I see that I have 0.10€ points on the Admin account, but I dont see the Newpoints maintenance page anywhere. It didnt appear next to Tools & Maintenance. In the Plugins tab it says that Mypoints is installed.

Also when I click the 0.10€ which the Admin account has, this page shows up:

Not Found
The requested URL /newpoints.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

What should I do?
And now as I tried to reinstall the plugin it doesnt show up at the plugins tab at all..
You didn't upload the files correctly.
I cant find a proped quide anywhere on how to upload the files Undecided can you give me a link to one?
I think this should help you if you're using file zilla:
http://wiki.filezilla-project.org/Using#...ring_files
Im not using filezilla, im using the hosts cp
Okay now I uploaded it again and installed it again, but I still cant see the maintenance page, and it still gives me the 404 error when trying to go to the http://www.mysite.info/newpoints.php page

Edit: I got the page working, but still dont see the maintenance page Big Grin
The maintenance page can be found in ACP -> NewPoints -> Maintenance
It should appear next to Tools & Maintenance right? But it didnt Undecided
No, please read my post again.
Pages: 1 2