MyBB-Plugins Forums

Full Version: Shop Problem.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey I Installed the Newpoints and works good but i have a question about the shop.
Do I Have to install 1.1 first and upgrade it to 1.5 in order to be able to use my shop ? i installed 1.5 stright away and i was missing Shop, in The MyPoints Tab in Admin CP > Newpoints.

answer me please, thx.
Please i need help on it and i dont want to spam here :/
Sorry I missed this thread. Now you don't need to install 1.1 first.
hehe its ok Big Grin this was sorted long time ago now Smile thanks again dude,