MyBB-Plugins Forums

Full Version: Bank Plugin 1.2 - REPORT PROBLEMS HERE
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8
(08-22-2012, 05:39 AM)thedude Wrote: [ -> ]I cannot find the bank settings in Admin CP/New Points/ Settings or anywhere at all for that matter. Though the bank is activated and functions on the forum, I have no way to set interest rates or fees. Maybe it is hiding in plain sight?

Try

forum/admin/index.php?module=newpoints-settings

AND

forum/admin/index.php?module=newpoints-settings&action=change&plugin=newpoints_bank
Thanks for the quick response. I tried both URL's, to no avail.

My Settings @ getreadyforum.com/boards/admin/index.php?module=newpoints-settings

Consist of:
Main Settings
Income Settings
Shop
Lottery
check that your ADMINCP language is english
try to uninstall and install again, if still fails uninstall and download package again then move on server and finally install again
Thanks, the final step worked.
Hi i am not sure if this a bug ,but after i install,my amount of money in the bank only appear in the bank, no sight of how much money i have in the bank in the profile or postbit , any way to show it?
The money shown on postbit is the amount you have in HAND, not the amount you have in BANK.
can someone shed some light on this and help me what it means.....

i cant understand why the loan amount shown in -ve

[Image: image.png]
That is not this plugin. This has no loans.
(04-14-2013, 12:03 AM)Pirata Nervo Wrote: [ -> ]That is not this plugin. This has no loans.

oops!! Then please move the post to the below mentioned thread if possible. I thought both are same

http://forums.mybb-plugins.com/Thread-Re...ystem-v2-2
Getting this error on my statistics page - http://i41.tinypic.com/2564v2v.png
Pages: 1 2 3 4 5 6 7 8