MyBB-Plugins Forums

Full Version: NewPoints 1.9.9
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
What?
Where is it, i do not see this Sad
yoursite.com/newpoints.php
1. Yes, but how and where can i edit it?
I must change it to Polish language.

2. How can i add state of user points to the template?
1. You must install a Polish language pack or edit the language files yourself.

2. Please do some search, it's been posted numerous times on this forum.
(12-05-2010, 12:03 AM)karlim Wrote: [ -> ]thank you
it's OK now,but when
when i click on the settings,
it shows
"Main Settings (0 Settings)
These settings come with NewPoints by default.
Income Settings (0 Settings)
"


click on "Forum Rules" it shows

"MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1146 - Table 'mysql.mybb_newpoints_forumrules' doesn't exist
Query:
SELECT * FROM mybb_newpoints_forumrules ORDER BY rid ASC"

click on "Group Rules"
it show like that
"MyBB SQL Error
MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1146 - Table 'mysql.mybb_newpoints_grouprules' doesn't exist
Query:
SELECT * FROM mybb_newpoints_grouprules ORDER BY rid ASC
"

Statistics

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1054 - Unknown column 'newpoints' in 'field list'
Query:
SELECT uid,username,newpoints FROM mybb_users ORDER BY newpoints DESC LIMIT 0

ANd when i drop it

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1091 - Can't DROP 'newpoints'; check that column/key exists
Query:
ALTER TABLE `mybb_users` DROP `newpoints`;


how should i do?
I have two similar forum, on test forum it works, but on my main forum no...
It do not give points for a new post. but if i delete this post, points are taken.
You have a plugin conflicting with NewPoints. There was some user having the same issue a few months ago, disabling the other plugin fixed it - I can't remember the plugin name though.
I tried to disabled all my plugin, but it still do not work.
Try using the full reply instead of quick reply. Let me know if you get points