MyBB-Plugins Forums

Full Version: NewPoints 1.9.9
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Updated to 1.8, many things have changed internally, you shouldn't notice any differences but if you find any bugs please report them.
I am using v1.7 should I upgrade to v1.8 and see if that sorts anything out?
It won't fix your problem but feel free to upgrade, it won't hurt.

But I'd appreciate if you could answer my questions...
I'm getting an error on the inc/plugins/newpoints

Error:
plugins/newpoints.php on line 63

Iono if I just did it wrong or if other people are having the same problem
lol romaine language at maintenance option xD

[Image: 94149650.th.jpg]

Btw where can i to translate that? (filename.php etc..)
Thanks



(02-16-2011, 08:10 AM)kommeo Wrote: [ -> ]I'm getting an error on the inc/plugins/newpoints

Error:
plugins/newpoints.php on line 63

Iono if I just did it wrong or if other people are having the same problem

What error? To me, it seems you didn't upload all files. This is line 63:
PHP Code:
require_once MYBB_ROOT."inc/plugins/newpoints/core/hooks.php"


(02-16-2011, 02:01 PM)Chandy Wrote: [ -> ]lol romaine language at maintenance option xD

[Image: 94149650.th.jpg]

Btw where can i to translate that? (filename.php etc..)
Thanks

Language files?
Ok works now, I forgot to add the core folder. Now when I upgraded, the points won't show up in the profile, neither will any of the items. I know it's something small, and it's bugging me that I can't find it. I know I have the points because when I look at the bank it shows that I have points on hand, I just don't know how to make them appear the profiles and postbit
Can you find "newpoints" in your member_profile template? Do they show up in postbit by the way?
In the member_profile I see
{$newpoints_shop_profile}
{$newpoints_profile}

and they don't show up in the postbit either
Hmm, could you please check newpoints_profile template and post it here?