MyBB-Plugins Forums

Full Version: I want to install second hand things but there's an error...
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I want to install second hand things but there's this error:"You must first install the Inventory module" I couldn't find this Inventory module anywhere ! Help !
The inventory module comes with the default package if I remember right
Then why does it give me an error ?
Because you didn't activate it
what didn't I activate ?!
The inventory module lol
well what's the solution reinstall ?
No, the solution is activate the inventory module
ok but I don't know from where to activate it...
Double post
ah ! I reinstalled it and it came up Smile ok thanks now,you may close the thread Smile