MyBB-Plugins Forums

Full Version: My Advertisements 1.5
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12
Do you have 1.4 installed? 1.4 shouldn't have that problem Confused
I have 1.4 and I still experiance it Pirata Wink
Try the following:

search for:
PHP Code:
$ad['zid'
and replace with:
PHP Code:
$ad['zone'

Does it fix it?
Yea I have 1.4 where do I upload the changes?
(11-30-2009, 08:33 AM)Pirata Nervo Wrote: [ -> ]Try the following:

search for:
PHP Code:
$ad['zid'
and replace with:
PHP Code:
$ad['zone'

Does it fix it?
Nope, that only screws up the entire forum in my case Tongue
Now I've totally screwed up my forum and even if I change the line back and re-activate the plugin I get the same error Sad Sad Sad

Errors image is located here, because its width extends the post area and it just looks ugly Tongue
Don't edit things with notepad, otherwise that's what happens. Try notepad++ and tell me if it fixes
@ Divisionsix do the edits I mentioned in the post and tell me if it fixes
(12-01-2009, 03:51 AM)Pirata Nervo Wrote: [ -> ]Don't edit things with notepad, otherwise that's what happens. Try notepad++ and tell me if it fixes
@ Divisionsix do the edits I mentioned in the post and tell me if it fixes
Oh...I have notepad++, but my FTP automaticly uses notepad as default program. I'll change and thanks for clearning things out Wink
Ok, did it fix it?
(12-01-2009, 06:04 AM)Pirata Nervo Wrote: [ -> ]Ok, did it fix it?
Sorry, I just came from school. I'll report later today or tomorrow Wink
Okay that's fine
Pages: 1 2 3 4 5 6 7 8 9 10 11 12