MyBB-Plugins Forums

Full Version: [Release] MyRPG 1.2.0 - Premium
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5
Although everybody can see this section and its threads and posts, only premium/gold users can download attachments. Click here to subscribe.

Changes from 1.1.0 to 1.2.0:
* Fixed one bug
* Updated to be compatible with the new "Admin Page for modules" and "Rebuild menu" features.
* Added 2 custom items (one which increases the attack and one which increases the defense)


New in premium:
  • Bow item - Increases attack
  • Helmet item - Increases defense
  • MyRPG has its own messaging system. (The messages are displayed below the private messages (in header) so there's no way to trick anyone into giving you money and your inbox doesn't get filled with private messages sent by MyRPG)
  • Revive item (so a user can get back to life by buying the item instead of paying the user who killed him)
hello, im currently having problems installing the new release of MyRPG Premium. I have uploaded the content of the upload folder to my root via ftp. I have noticed the module in my ACP, but now whenever i try to access my forums MyBB generates an error regarding the MyRPG messages. Where do I place the fix_myrpg 100.php file?

The Database tables have not been installed and in your directions it did not tell me to do anything with the fix_myrpg100.php file.

Any idea?

Thank you.
Did you follow the readme? the fix file is there because I forgot to remove it Tongue
Upload the contents of the Upload folder and activate the module
Thats the thing. I didnt even have to activate it. once i uploaded the files and checked the acp, it activated itself. Is that common?

I'll unactivate and delete the files and start fresh. I'll edit my post with my results below. Thank You.

EternalWolf Management
Oops I thought you had replied to another thread Tongue
anyway the fix file can't be used as a few things have changed.
Well I don't think it activated itself, it just can't because the activate function was not run. I am going to check the code and if I find anything wrong I will tell you
Thank you

Edit:
I tested it again on my test forum and no errors show up. I think you had MyRPG already activated Tongue
thank you for checking the scripts out. I just tried to deactivate, and now it wont let me view any of my modules.

You don't have MyRPG activated so you don't need to run this script. is displayed on the modules page. i tried deleting the files and i get function.require errors. I also tried looking in my mysql database to see if i can activate MyRPG manually but with no luck. What should I do from here?

also, if you would like, I can make you another banner to add to your dynamic header script. No cost to you ofcoarse.
yeh feel free to make one Tongue thanks.
that message should only appear if you're trying to run fix_myrpg100.php. Delete this file from your site and try again. Can you post the require errors please?
Can you post any screen shot?

I don't understand many things :S

how many euros are 3 usd?
2.79€ I think
Well it's running on the forum Tongue
w00t
Pages: 1 2 3 4 5