MyBB-Plugins Forums

Full Version: Problem Theme - MyPlaza Turbo
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
I download a theme but i have problems with MyP. Turbo.
First Problem: When, in the inventory i click on the item the button "BUY ITEM" doesn't appear :S
I don't search other problems because i change immediatly the theme :S

I love it so much because i ask that theme in a forum that has created it.
:S

Is it possible to resolve that bug?
How can i do?

Download Theme:
Click here for download theme

Thank you
Try to reconstruct or deactivate and activate.
No, the problem is MyPlaza doesn't do template edits when you add a new theme OBVIOUSLY. So you must do them yourself
(01-07-2009, 03:39 AM)Pirata Nervo Wrote: [ -> ]No, the problem is MyPlaza doesn't do template edits when you add a new theme OBVIOUSLY. So you must do them yourself

I don't understand :S
MyPlaza (when it is activated) edits your templates (like the postbit one to show the money, etc) but when you install a new theme (I guess that one is a new theme), it will not edit it again. You must do it by yourself. Search a thread by Alistance in this section, I told him how to do it there
And if i try to reconstruct?
<br/><b>Double Post</b><br>
(01-07-2009, 12:15 AM)CO_ol Wrote: [ -> ]Try to reconstruct or deactivate and activate.

I reconstruct but it is egual :S


If a deactive the item are deleted?
Yes items are deleted.
Reconstruct only reconstructs MyPlaza templates, not the ones MyPlaza edited
Doh :S

how can i do?
<br/><b>Double Post</b><br>
the post of alestance isn't the same thing :S
I edit

postbit and postbit_classic

but the button doesn't appear


I don't understand how he solved the problem :S
Pages: 1 2 3 4