Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

points not showing!
#1

I donwloaded newpoints, installed it, activated it, and the tab showed up. I corrected all the settings to my own way, and for some reason it doesnt show it. Its enabled and everything but wont show
Reply
#2

Doesn't show what?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
Reply
#3

(04-18-2011, 09:51 PM)Pirata Nervo Wrote: Doesn't show what?

like when i go to a post or so mething it doesnt show the users points. even if i go to my profile or others profile it wont show.(the points wont show)

(wizard101society.com)

Reply
#4

Please check if you can find the keyword points in the member_profile template
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
Reply
#5

no i did not see anything that said newpoints in the member_profile template if that is what you mean
Reply
#6

Go to ACP -> NewPoints -> Maintenance -> Reconstruct templates
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
Reply
#7

it still wont show. want the password to my test admin and try to fix it?
Reply
#8

plz help!
Reply
#9

Well, deactivate NewPoints and activate it again to check if it's there now.
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
Reply
#10

still nope. this is y i deactivated it the first time. (before i had to rewrite my forum)

I had it, b ut then after a while the points stopped showing. i deactivated and uploaded again and that everytime i go on the plugins sec. on the acp, i cant like control it. so i restarted my forum and now that i uploadwed it again it still wont show
Reply




Users browsing this thread: 1 Guest(s)