Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

noticed this error after upgrade
#1

Quote:The following warnings occurred:
Warning [2] Invalid argument supplied for foreach() - Line: 1255 - File: inc/plugins/newpoints/newpoints_shop.php PHP 5.2.13 (Linux)
File Line Function
/inc/plugins/newpoints/newpoints_shop.php 1255 errorHandler->error
[PHP] newpoints_shop_postbit
/inc/class_plugins.php 141 call_user_func_array
/inc/functions_post.php 595 pluginSystem->run_hooks_by_ref
/showthread.php 823 build_postbit

it appears on showthread.php
also it seems to only happen in threads where the Admin account has posts
#2

Did you add any items?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#3

no, I have no items
oh, I also cleared out log transactions/history earlier, maybe this could have caused it?

I looked in the users database table and under newpoints items there was a string of items, but I don't actually have those in the account, ither had them deleted or whatnot, so I cleared out that and I have no error now.

I'm going to test out buy/buying/selling/deleting some items and see if I can reproduce the error
#4

Okay, let me know if you do
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.




Users browsing this thread: 1 Guest(s)