Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

newpoints bank points disappeared
#1

I just installed the bank plugin yesterday and a few of my members tested putting in points last night and today the points are all gone for everyone that had points in there. Not sure if I didn't install right or something, but has anyone else had this issue? :o
#2

You didn't re-install it did you? Or another admin.
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#3

no just me
#4

Well if you re-installed it then you lost all points.
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#5

I didn't reinstall it, I only installed it once.
#6

Well, I'm not sure then. Someone did something, everyone's points being reset doesn't happen magically
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#7

I don't know. I tried putting more points in last night and they are gone again today and I didn't mess with it, not even the settings.
#8

What did you enter for the interest rate? What bank plugin are you using?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#9

The interest is the default setting. I think it was 3% and this one - http://forums.mybb-plugins.com/Thread-Re...ystem-v2-2
#10

Oh well that's not mine, I can't help you sorry.
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.




Users browsing this thread: 1 Guest(s)