Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

[myplaza problem] Everything is free!!
#1

Hi, today one of my users reported that everything was free Undecided in MyPlaza. I checked it, but stuff is got prized correctly and all that... I'm running the latest version of MyPlaza Turbo. Also, I get a MySQL problem when using the bank. Any help?
#2

I need to know which MySQL problem you're getting and if you have usergroup premium rate lower than 1 set to any group
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#3

I don't remember wich was, in my desesperation I just deactivated and activated it again. Then reconstructed every template. Now I tried the bank and is working, but I lost every item of the inventory module. But the users still have them according to phpMyAdmin tables. What can I do to fix this... I mean, if I add an item, they'll get the item with the new ID item I created, even if is not the one they used to.

And I haven't set any rate for users.
#4

You can't lose items by deactivating the bank o.O
and I dont understand the last part
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#5

I actually deactivated the hole MyPlaza :S I fell in desesperation.

In the second part I was talking about, of when I re-create the items for the Inventory module. According to phpMyAdmin, the users still have the items.
#6

What did you find from phpMyAdmin?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#7

The users table still have ids of the items they buyed when items existed.
#8

Hmmm, whats the column name? I can't check it atm moment
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#9

the column is 'inventory' Should I reset it back to 0 on everyone? since there's no items anymore.
#10

Deactivate inventory and check if that column is still there.
If yes delete the column and activate inventory
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.




Users browsing this thread: 1 Guest(s)