Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

[Release] MyRPG 1.2.0
#11

(03-08-2009, 01:05 AM)Trinit Wrote: http://www.mediafire.com/error.php?errno=320

:S error: Invalid File. This error has been forwarded to MediaFire's development team.

Okey?? Try this link: http://www.mediafire.com/?lj1ycjmyud4
The link you gave says error.php
[Center][Image: eiw9hy.png]
[Image: 15re2q8.png]
!Liverpool 4 Life![/Center]
Pirata Nervo Wrote:IE6 is weird and sucks
#12

(03-07-2009, 11:28 PM)Pirata Nervo Wrote: did you run the files I told you?

I run the 2 files, redownload and reupload all the files and have the same error.
#13

Will the current download of MyPlaza 0.2.5 now have this update?
Thank you.
My new signature has not been created, yet. Angel
#14

Thanx Big Grin
#15

@Seeker, no, MyPlaza 0.2.5 has the version 1.1.0, just download the package included in the first post follow the instructions in the readme file.
@l2tecno, after running the 2 files, do you get a message like "Fixed MyRPG" or "Upgraded MyRPG" ? Oh and remember you have the run the upgrade file included in the first post too
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#16

(03-08-2009, 08:50 PM)Pirata Nervo Wrote: @l2tecno, after running the 2 files, do you get a message like "Fixed MyRPG" or "Upgraded MyRPG" ? Oh and remember you have the run the upgrade file included in the first post too

After running the 2 files a have the message "Fixed MyRPG" in both, after that I run the upgrate from the 1st post
#17

(03-09-2009, 02:09 AM)L2tecno Wrote:
(03-08-2009, 08:50 PM)Pirata Nervo Wrote: @l2tecno, after running the 2 files, do you get a message like "Fixed MyRPG" or "Upgraded MyRPG" ? Oh and remember you have the run the upgrade file included in the first post too

After running the 2 files a have the message "Fixed MyRPG" in both, after that I run the upgrate from the 1st post
Did you re-download it as I said?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#18

(03-09-2009, 02:10 AM)Pirata Nervo Wrote:
(03-09-2009, 02:09 AM)L2tecno Wrote:
(03-08-2009, 08:50 PM)Pirata Nervo Wrote: @l2tecno, after running the 2 files, do you get a message like "Fixed MyRPG" or "Upgraded MyRPG" ? Oh and remember you have the run the upgrade file included in the first post too

After running the 2 files a have the message "Fixed MyRPG" in both, after that I run the upgrate from the 1st post
Did you re-download it as I said?

Yes I re download and reupload
#19

Run the 2 files again and then tell me if you get the error (do not run the upgrade script)
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#20

(03-09-2009, 02:25 AM)Pirata Nervo Wrote: Run the 2 files again and then tell me if you get the error (do not run the upgrade script)

Yes, I running the 2 files and have the same error




Users browsing this thread: 1 Guest(s)