Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

[Release] MyRPG 1.2.0 - Premium
#41

You won't need to do much code edits, the script is nearly finished, I just need to write a .txt file you give you instructions about the code edits
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#42

OK Big Grin that's cool :p that way I won't mess everything up xD
#43

Updated to 1.2.0 to be compatible with MyPlaza Turbo 0.3.0
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#44

i think this is last version

can i make a spanish translation, and you put it in the first post of this thread?
#45

Nope, these plugins can't be translated sorry. At least for now
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#46

(08-17-2009, 09:32 AM)Pirata Nervo Wrote: Nope, these plugins can't be translated sorry. At least for now

o_O
even if i put only $langs?

Code:
            $lang->myrpg_level = "Nivel:";
            $lang->myrpg_attack = "Ataque:";
            $lang->myrpg_defense = "Defensa:";


^^U
#47

Oh, you can do that Tongue
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#48

(08-17-2009, 09:45 AM)Pirata Nervo Wrote: Oh, you can do that Tongue

Big Grin!!!!

On my way then :3
#49

Those who want to upgrade from MyRPG 1.2.0 free must run a new upgrade file that comes with a new rar I've just uploaded. Take a look at Upgrade MyRPG.txt to know which file to run.
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.




Users browsing this thread: 2 Guest(s)