Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

Plugin Bug.
#1

Hello, I'm having some trouble with this plugin. I installed it on my board and it all seems to be fine - except for this bug which is annoying me. Here it is:

[Image: t8VHG.png]

It seems to be spaced out from the rest of the options.

Also it seems to be causing another issue. This probably has something to do with my templates, anyway, my username is spaced down from the page. Look:

[Image: h2yg9.png]

#2

Please do not style your text unless necessary. Check your newpoints_postbit template for a '<br />' in the first line.
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#3

(08-10-2012, 05:21 PM)Pirata Nervo Wrote: Please do not style your text unless necessary. Check your newpoints_postbit template for a '<br />' in the first line.

I didn't style my text. Undecided I always seem to be having template issues with this theme.

Also I can't seem to find that template. In fact, I can't seem to find any template under the "newpoints_".
#4

You haven't styled your text but you keep writing in bold....alright.
It's in the global templates set
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#5

Oh sorry, I thought you meant styling my text in the template.

Okay, I did as you said, and I removed the '<br />' which was the first thing on the line and I see that it brought the "Points" back up under the rest of the options, but the members still seem to be spaced down.
#6

I don't think that's caused by this plugin tbh
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#7

Are you sure? I mean, it did happen when I installed this plugin, so...
#8

Uninstall it and tell me if you still have that problem.
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#9

When I uninstalled it, it bumped it back up a bit. I re-installed it, and it went back down.
#10

I need your forum url.
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.




Users browsing this thread: 1 Guest(s)