Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

NewPoints not showing up in backend
#1

Hello,

after installing NewPoints I can clearly see it's active (shows up in user profiles, links are working, stats are viewable) but in the backend there is no configuration page. The plugin itself is activatable in the backend but after activation I can't find any of the config pages to set up the parameters. I'm using MyBB 1.6.0 (German), running on PHP5... everything seems to be fine.

Greets,
Enemy
#2

ACP -> NewPoints -> Settings

If the NewPoints tab is not visible, check Admin Permissions
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#3

Hmm, I double-checked admin permissions. Deinstalled/Reinstalled. You are talking about the admin permissions in the backend, right? I checked it - all set to yes. Also the admin group permissions - all set to yes, everything permitted. I also checked the folder permissions via FTP... should be fine. No idea what's wrong.

Greets,
Enemy
Ok, you can close the thread... I finally found what was the problem. To protect the board I have renamed the admin folder in the past. While there was a created admin folder on the ftp directory that contained 'modules' actually my admin-folder has a different name. After moving the modules folder to the right admin-directory everything is fine. Thanks for your help and the great work you do!

Greets,
Enemy




Users browsing this thread: 1 Guest(s)