Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

NewPoints Upgrades error

Upon trying to access upgrades setting I'm getting the following 

This page isn’t working

my url is currently unable to handle this request.

my php version is 7.0

Unfortunately you do not have sufficient rights to view replies in this thread. For full access, consider upgrading.

Users browsing this thread: 1 Guest(s)