Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

NewPoints In Postbit
#21

im put {$newpoints_postbit} in postbit and postbit_classic, but i can't show points
#22

Could you please take a screenshot? I need to check something
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#23

this here the screenshot...
[Image: newpointsproblem.png]
#24

You must put the language files in your language folder. Why does everyone forget to do it? lol
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#25

the language files are in the correct folder
#26

You seem not to be using English so you'll need to upload the language files to the spanish folder. (from what I remember, you were using spanish in your board). I can't see the screenshots now
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#27

If you change the theme then, after every theme change you must deactivate and then reactivate. You will find all working again.
#28

I am facing the same problem. Earlier it was working fine, i installed a new theme, i disabled and enabled the plugin, now the thing is it shows The New Points, but does not show the items users purchased. I am afraid if i disabled and enabled Shop plugin, i may lost the data of users items. It will be a very big problem for me in this case.
Is there any thing i could do to fix it and show items on Post bit as well ?
#29

ACP -> NewPoints -> Maintenance -> Reconstruct Templates
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.




Users browsing this thread: 1 Guest(s)