Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

NewPoints In Postbit
#11

I have no idea but you must have changed something to make it not to work
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#12

I am having the same problem, I tried reconstructing the templates and checked the templates to make sure it was there and it is. It is also showing up in the profiles.

Also I checked the newpoints_postbit template and there is not item hook in there but I did notice {$donate} not sure what thats for since it doesnt show up on the postbit.
#13

I'm not sure what's the problem, what kind of postbit are you using? Classic or new?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#14

Im using the classic but let me switch to the new one see if its there.

Hmm no even after switching it still only displays the money.
#15

Could you please post your postbit template ?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#16

Sure here they are:

Classic:
Code:
{$ignore_bit}
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" style="{$post_extra_style} {$post_visibility}" id="post_{$post['pid']}">
    <tr>
        <td class="{$altbg}" width="15%" valign="top" style="white-space: nowrap; text-align: center;"><a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>
        <strong><span class="largetext">{$post['profilelink']}</span></strong> {$post['onlinestatus']}<br />
        <span class="smalltext">
            {$post['usertitle']}<br />
            {$post['userstars']}
            {$post['groupimage']}
            {$post['useravatar']}<br />
            {$post['user_details']}
                        {$post['newpoints_postbit']}
                        <fieldset><legend>Awards</legend><div style="white-space: normal; margin-left: 5px; margin-right: 5px;">{$post['awards']}</div></fieldset></span></td>
    <td class="{$altbg}" valign="top">
        <table width="100%">
            <tr><td>{$post['posturl']}<span class="smalltext"><strong>{$post['icon']}{$post['subject']} {$post['subject_extra']}</strong></span>
            <br />
            <div id="pid_{$post['pid']}" style="padding: 5px 0 5px 0;">
                {$post['message']}
            </div>
            {$post['attachments']}
            {$post['signature']}
            <div style="text-align: right; vertical-align: bottom;" id="post_meta_{$post['pid']}">
                <div id="edited_by_{$post['pid']}">{$post['editedmsg']}</div>
                {$post['iplogged']}
            </div>
        </td></tr>
    </table>
</td>
</tr>
<tr>
    <td class="{$altbg}" style="white-space: nowrap; text-align: center; vertical-align: middle;"><span class="smalltext">{$post['postdate']} {$post['posttime']}</span></td>
    <td class="{$altbg}" style="vertical-align: middle;">
        <table width="100%" border="0" cellpadding="0" cellspacing="0">
            <tr valign="bottom">
                <td align="left" ><span class="smalltext">{$post['button_email']}{$post['button_pm']}{$post['button_www']}{$post['button_find']}</span></td>
                <td align="right">{$post['button_edit']}{$post['button_quickdelete']}{$post['button_quote']}{$post['button_multiquote']}{$post['button_report']}{$post['button_warn']}{$post['button_reply_pm']}{$post['button_replyall_pm']}{$post['button_forward_pm']}{$post['button_delete_pm']}</td>
            </tr>
        </table>
    </td>
</tr>
</table>

New Points Postbit:
Code:
<a href="{$mybb->settings['bburl']}/newpoints.php">{$currency}: </a>{$points} {$donate}
#17

The only thing that would make it not to show is if you have set the setting "NewPoints Enabled" to No
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#18

hello, i have the same error...
i'm using the classic posbit, new postbit and the modified postbit

my code...
Code:
Classic...
<strong>{$currency}:</strong><a href="{$mybb->settings['bburl']}/newpoints.php">{$points}</a> {$donate}

Modified...
<fieldset>
<legend><i><b>{$currency}:</b></i></legend>
<a href="{$mybb->settings['bburl']}/newpoints.php">{$points}</a>{$donate}
</fieldset>

New...
<strong><a href="{$mybb->settings['bburl']}/newpoints.php">{$currency}:</a></strong>{$points} {$donate}
#19

That won't work for sure. You must have {$newpoints_postbit} in your postbit templates, not the code from the newpoints_postbit template
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#20

Im using the theme Zirnoc and I can't fix no matter what I do.
[Image: screenshot20100728at238.png]
Join us today! Smile




Users browsing this thread: 1 Guest(s)