Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

NewPoints In Postbit
#1

NewPoints isn't showing up in postbit, how do I get it back VIA editing templates?
[Image: screenshot20100728at238.png]
Join us today! Smile
#2

Run the reconstruct function from NewPoints Maintenance page. Does it fix it?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#3

I had the same problem, but fixed it by disabling, uninstalling, then enabling again (I had just installed it)

I think what messed it up was right after I first installed it, I changed a lot of settings, and changed to the "classic" postbit.
#4

(12-11-2009, 12:59 AM)Pirata Nervo Wrote: Run the reconstruct function from NewPoints Maintenance page. Does it fix it?

It still doesn't show up.
[Image: screenshot20100728at238.png]
Join us today! Smile
#5

Replace:
Code:
{$post['user_details']}
With:
Code:
{$post['user_details']}{$post['newpoints_postbit']}
In templates postbit and postbit_classic
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#6

It's still now showing up, weird.
[Image: screenshot20100728at238.png]
Join us today! Smile
#7

now or not?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#8

I meant to to say not.
[Image: screenshot20100728at238.png]
Join us today! Smile
#9

You sure it's enabled?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#10

I know it is because it still shows it in peoples profiles.
[Image: screenshot20100728at238.png]
Join us today! Smile




Users browsing this thread: 1 Guest(s)