Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

New Points Problem
#1

The Per Referral is showing three times, I dont know how to remove the other 2.

Please Help.

Thanks in advance

D-X69


Attached Files Thumbnail(s)
   
• Symbianism Forum - MyBB Script ► Mobile, Console, PC, Multimedia & GFX Forums
#2

Interesting, could you please check your settings? Does it have 3 as well?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#3

might be a triple variable? Smile
Andrew - NewPoints Plugin Developer


[Image: dragonanimated_446370.gif]
#4

(02-19-2010, 10:01 PM)Andrew Wrote: might be a triple variable? Smile

huh?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#5

Actually I have the same issue, but it's only showing up two times.

It also appears twice on the admin panel.
#6

Did you edit anything?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#7

It was fixed at first, and yes the settings showed up twiced too. then now I'm getting back the same error, its showing twice, and no I didn't edit anything, I just upgraded from 1.1 to 1.3, thats all, and now it appeared. ><

Edited:- I seem to get the problem, everytime I press upgrade on the NewPoints via AdminCP, it appears a new PerReferral, how can I remove it, can you tell me?

I know a way to fix it would be uninstall, and reinstalling but I dont want to lose all the points and all from the users. =S
• Symbianism Forum - MyBB Script ► Mobile, Console, PC, Multimedia & GFX Forums
#8

(04-15-2010, 04:56 AM)D-X69 Wrote: It was fixed at first, and yes the settings showed up twiced too. then now I'm getting back the same error, its showing twice, and no I didn't edit anything, I just upgraded from 1.1 to 1.3, thats all, and now it appeared. ><

Edited:- I seem to get the problem, everytime I press upgrade on the NewPoints via AdminCP, it appears a new PerReferral, how can I remove it, can you tell me?

I know a way to fix it would be uninstall, and reinstalling but I dont want to lose all the points and all from the users. =S

Hmm you have to uninstall it now. The upgrade script is meant be run ONE time, not plenty of them.
If you want to have a working installation of NewPoints you must uninstall it and install it again. Then run the Recount function from the Maintenance NewPoints page
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#9

(04-15-2010, 06:14 AM)Pirata Nervo Wrote:
(04-15-2010, 04:56 AM)D-X69 Wrote: It was fixed at first, and yes the settings showed up twiced too. then now I'm getting back the same error, its showing twice, and no I didn't edit anything, I just upgraded from 1.1 to 1.3, thats all, and now it appeared. ><

Edited:- I seem to get the problem, everytime I press upgrade on the NewPoints via AdminCP, it appears a new PerReferral, how can I remove it, can you tell me?

I know a way to fix it would be uninstall, and reinstalling but I dont want to lose all the points and all from the users. =S

Hmm you have to uninstall it now. The upgrade script is meant be run ONE time, not plenty of them.
If you want to have a working installation of NewPoints you must uninstall it and install it again. Then run the Recount function from the Maintenance NewPoints page

But are you sure its going to make me loose the logs and all the newpoints?

Edited:- Its working now, very nice! Good feedback! =)
• Symbianism Forum - MyBB Script ► Mobile, Console, PC, Multimedia & GFX Forums




Users browsing this thread: 1 Guest(s)