Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

I want to install second hand things but there's an error...
#1

I want to install second hand things but there's this error:"You must first install the Inventory module" I couldn't find this Inventory module anywhere ! Help !
#2

The inventory module comes with the default package if I remember right
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#3

Then why does it give me an error ?
#4

Because you didn't activate it
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#5

what didn't I activate ?!
#6

The inventory module lol
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#7

well what's the solution reinstall ?
#8

No, the solution is activate the inventory module
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#9

ok but I don't know from where to activate it...
Double post
ah ! I reinstalled it and it came up Smile ok thanks now,you may close the thread Smile




Users browsing this thread: 1 Guest(s)