Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

Help Center 1.4

(06-05-2010, 08:08 AM)Scoutie44 Wrote: Okay, it's attached. I believe every area has the proper specific breadcrumb link, minus the help documents.
Maybe this is a stupid question, but what exacly are these "breadcrumb links" and where are they shown? Tongue + plugin deactivation/re-installation needed?

The breadcrumb is the navigation at the top of the page, ie. MyBB-Plugins Forums / MyBB, etc.

You should be able to simply upload the new file and it takes effect.

(06-06-2010, 03:59 AM)Scoutie44 Wrote: The breadcrumb is the navigation at the top of the page, ie. MyBB-Plugins Forums / MyBB, etc.

You should be able to simply upload the new file and it takes effect.
Aaaah...I get it now, epic edit then Big Grin Thanks for your help Smile
Sorry for double-post, but this new edit doesn't work on my forum. This is the error I get:
Quote:Fatal error: Call to a member function load() on a non-object in /home/simp2h/public_html/inc/plugins/helpcenter.php on line 43

Hmm, weird. Try the attached? I just reordered it a bit but idk.


Attached Files
.php   helpcenter.php (Size: 40.76 KB / Downloads: 5)

(06-07-2010, 01:02 AM)Scoutie44 Wrote: Hmm, weird. Try the attached? I just reordered it a bit but idk.
Nope, doesn't work for me Sad
Well, its not such a big feature (in my opinion) so I can stay without it. Thanks for helping anyway Smile

It's the language loader that's giving the issue. Works fine for me. Oh well.

You're not replacing inc/plugins/helpcenter.php with /helpcenter.php, are you?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.

(06-07-2010, 07:29 AM)Pirata Nervo Wrote: You're not replacing inc/plugins/helpcenter.php with /helpcenter.php, are you?
Darn, sorry guys. Entirely my fault. I tought I need to replace the actual plugin file and I didn't even look into the file to make sure Sad I'm really sorry Confused

Yeah the "addon" works just perfectly Scoutie44 Smile Again, I'm really sorry Confused

Hi Pirata,
maybe i´ve found a little bug.

I´ve created 17 Help Documents in my testforum. No problem so far. But when i have a look at the category there will be displayed only 15 help Documentson the site.
No Option to go to the next page including help document 16 and 17. I hope you know what i mean.

Or this there any Option in the ACP to set the amount of help documents to display by a selected category?

Edit: Adding Screenshots


Attached Files Thumbnail(s)
       
Regards from Germany
Kenny
[Image: mybbservice_signatur.png]

(06-08-2010, 08:27 PM)Kenny Wrote: Hi Pirata,
maybe i´ve found a little bug.

I´ve created 17 Help Documents in my testforum. No problem so far. But when i have a look at the category there will be displayed only 15 help Documentson the site.
No Option to go to the next page including help document 16 and 17. I hope you know what i mean.

Or this there any Option in the ACP to set the amount of help documents to display by a selected category?

Edit: Adding Screenshots

Can you please try the rar uploaded to this post? I've removed pagination for help docs.
Does it work?

Edit:
This bug exists for tickets as well. I'll release 1.5 as soon as possible


Attached Files
.rar   Help Center 1.4.rar (Size: 734.95 KB / Downloads: 2)
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.




Users browsing this thread: 2 Guest(s)