Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

[HELP] NewPoints Error
#1

Whenever I do a full edit of a post, or post an attachment, NewPoints give me between 500 and 3000 points.

What could be causing this, and how do I fix it?

Thanks in advance;
~Lukas
#2

What are you per char settings?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#3

per character: 1
minimum characters: 2000

It should be .1, would that make a difference?
#4

that means you get 1 per character if it has more than 2000 characters and if you edit the post it will subtract the number of characters of the edited post with the number of characters unedited post and if it's a positive number, it multiplies the number of characters per the amount of points received per character.
Not sure if you get me Tongue
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#5

Yea, I do, but the posts causing the trouble are only a few 100 characters long.
#6

Ok then it might be a bug, I'll take a look into it
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#7

Alright, Thanks. It happens when I full edit a post, NOT QUICK EDIT, and when I upload, and post and attachment in a new thread. I am using New Points alongside the "Attachment Cost" plugin.

Thanks;
~Lukas
#8

Hmm are you sure it doesn't happen with quick edit? After quick editing, reload the page and check your points please
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#9

Doesn't seem to be.
#10

(01-25-2010, 12:59 PM)Lukas Wrote: Doesn't seem to be.

Okay thanks, I'll see what's wrong by the end of the week
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.




Users browsing this thread: 1 Guest(s)