Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

Change Username Colour
#11

I'm sayng that i want to change colour to users... but i want that they change their own colour AUTOMATIC understand?
#12

Nope, I don't understand :/
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#13

nothing xD
#14

MAMA MIA!
(goes laugh out loud for about 20 mins)
...
- Shadows. XD
#15

I'm also having problems with this. I've turned on the automatic modules option, and configured everything correctly, but Username colors aren't changing. I've double checked with my host that the forum directory is correct, and all my FTP details are correct too.

I tried to perform the manual code edits, but there were multiple lines I couldn't find.

Would appreciate any help,
Cheers,
LTC
#16

(03-11-2009, 05:50 AM)Shadows Wrote: MAMA MIA!
(goes laugh out loud for about 20 mins)
...
- Shadows. XD

The correct is: Mamma mia! xDD
#17

It's the same, Trinit.
- Shadows.

@Lordtopcat: topcat is a cool show, liked it when i was like 11 years old xP. Anyway you'll have to wait for Nervo for that, I can't help you since I didn't code that module neither tried to use it Smile.
#18

Hmmm, post the lines you couldn't find, here please
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#19

@ Shadows - Yep. I've had the Name Lord Top Cat since I was 8, and I've never changed it.

@ Nervo. I am using MyBB 1.4.4. Below are the edits I can't find.

In forumdisplay.php
FIND
SELECT m.uid, m.fid, u.username, u.usergroup, u.displaygroup

In online.php
FIND
$user['username'] = format_name($user['username'], $user['usergroup'], $user['displaygroup']);

In inc/functions_post.php
FIND
$post['profilelink'] = "<a href=\"".str_replace("{uid}", $post['uid'], PROFILE_URL)."\">".format_name($post['username'], $post['usergroup'], $post['displaygroup'])."</a>";

Also, plaza.php just loads a blank page with the edits made. Once they are reverted it loads again.

Thanks,
LTC
#20

Also, is there anyway I can change the text box to a drop down with colors? Mainly to restrict the colors they can enter, so as they don't enter the admin or mod color. I did try:

{$lang->new} {$lang->userformat_name} Colour:<select name="newformat">
<option value="{$vars['name']['color']}"> red</option>
</select>

and

{$lang->new} {$lang->userformat_name} Colour:<select name="newformat">
<option value="red"> red</option>
</select>

But neither worked. Any suggestions?

Cheers,
LTC.

EDIT: I've worked out the above. Now a problem has come up with titles. Colors and fonts show up on the profile view, but not when viewing posts.




Users browsing this thread: 1 Guest(s)