Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

Can´t create a company
#1

Hello, I activated MyCompany and tried to make a company.
But I get this error:

Error creating company: could not upload logo.


I hope someone can help me.
#2

Are you sure the image was in right format and size? Use the search function to find others that had the same problem, and how they solved it.
[Center][Image: eiw9hy.png]
[Image: 15re2q8.png]
!Liverpool 4 Life![/Center]
Pirata Nervo Wrote:IE6 is weird and sucks
#3

They are in the right format and size, and I have searched, but found nothing :/
#4

Are you sure the logo is in PNG and the size is correct?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#5

It´s 200x200, and its in PNG
#6

Here are some threads:

http://forums.consoleworld.net/thread-16...ht=Company
http://forums.consoleworld.net/thread-95...ht=Company
[Center][Image: eiw9hy.png]
[Image: 15re2q8.png]
!Liverpool 4 Life![/Center]
Pirata Nervo Wrote:IE6 is weird and sucks
#7

Thanks, I fixed it Smile
#8

Np, what did you do?
[Center][Image: eiw9hy.png]
[Image: 15re2q8.png]
!Liverpool 4 Life![/Center]
Pirata Nervo Wrote:IE6 is weird and sucks
#9

I CHMOD the folder that he listed on the second link you posted Smile
#10

Okey. Wink
[Center][Image: eiw9hy.png]
[Image: 15re2q8.png]
!Liverpool 4 Life![/Center]
Pirata Nervo Wrote:IE6 is weird and sucks




Users browsing this thread: 1 Guest(s)