Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

Annoying bug?
#1

Okay, so I've been having this really annoying bug in almost all the boards I have.
These screenshots should explain them:
[Image: 9wNmybbprob1Y92.png]
^See the top part, the topic name, forum name etc has been wiped out.
This happens when I view a topic by clicking it from the Index (Last posts)

[Image: AFfmybbprob2yUB.png]
But when I go in the forum and then view the topic, it's fine ^

I use apart themes for all my boards. I don't know how to fix this, any help from your side would be grateful.
#2

I do not give support to non subscribers.
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#3

(03-19-2011, 08:28 AM)Pirata Nervo Wrote: I do not give support to non subscribers.

Can you please make an exception? It's happening to all my boards.
#4

No, if I give you an exception I'll also have to add for other users.
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#5

Very well then, there was a separate section for Subscribers to ask for support, so I thought this was free.
#6

It used to be, but it's no longer free - the same applies to the 1.6 one. Since most of my plugins are free, I decided to charge for support since I could not keep up with so many questions (most of them because people would not read even the description of the plugins....so how the hell could I expect people to read the readme..).

I may end up just blocking this section like I did with the 1.6 one, I'm just too lazy to do it right now
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#7

(03-21-2011, 03:41 AM)Pirata Nervo Wrote: It used to be, but it's no longer free - the same applies to the 1.6 one. Since most of my plugins are free, I decided to charge for support since I could not keep up with so many questions (most of them because people would not read even the description of the plugins....so how the hell could I expect people to read the readme..).

I may end up just blocking this section like I did with the 1.6 one, I'm just too lazy to do it right now

Well, this has nothing to do with plugins, it's related to the theme which is out of my league.
So I thought maybe you could help me.
Nevermind, we're cool Smile




Users browsing this thread: 1 Guest(s)