Hello There, Guest! › Register

MySubscriptions 2.2 released.
Looking for a custom plugin for your site? Ask here for a quote.

¿Repeated links in threads?
#1

As you can see here
http://beatdj.net/foros/showthread.php?t...6#pid11726

I writed:
Code:
www.beatdj.net
www.beatdj.net/123456789
www.beatdj.net/123456789/123456789/123456789/123456789/123456789

Result:

Code:
http://www.beatdj.net
http://www.beatdj.net/123456789
http://www.beatdj.net/123456789/12345678...http://www.beatdj.net/123456789/123456789/123456789/12345678

¿Anyone haves any idea of why could this happen?

[Image: glas.png]
#2

lol I get a page with a song when I go to that link lmao.
ta ta ta ta ta ta ta ta
ahah

Oh by the way, do you have any plugins that mess with links installed?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#3

(04-07-2010, 01:15 AM)Pirata Nervo Wrote: lol I get a page with a song when I go to that link lmao.
ta ta ta ta ta ta ta ta
ahah

Oh by the way, do you have any plugins that mess with links installed?
Sorry
I've opened the Forum

:S as far i remember, no

and you are admin D: you were suppossed to enter anyway

[Image: glas.png]
#4

Oh nice, what's my username?
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#5

Send you a pm

[Image: glas.png]
#6

Okay I'll talk to you through PM's
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.
#7

Tomm M Wrote:OK, we'll give this a go. It requires you changing a core file.

Open class_parser.php, and find this (near line 846):

PHP Code:
if($name == $url && (!isset($this->options['shorten_urls']) || $this->options['shorten_urls'] != 0)) 

Add above it:

PHP Code:
$this->options['shorten_urls'] = 0

See if that works - it basically won't shorten URLs anymore (it will display them fully).

This thread can be closed

[Image: glas.png]
#8

(04-07-2010, 09:18 AM)Glas Wrote:
Tomm M Wrote:OK, we'll give this a go. It requires you changing a core file.

Open class_parser.php, and find this (near line 846):

PHP Code:
if($name == $url && (!isset($this->options['shorten_urls']) || $this->options['shorten_urls'] != 0)) 

Add above it:

PHP Code:
$this->options['shorten_urls'] = 0

See if that works - it basically won't shorten URLs anymore (it will display them fully).

This thread can be closed

Yeah I supposed it was something like that but didn't find anything in the settings regarding shortened URL's so I did not post anything since the fix requires core edits. But looks like you don't care as long as it fixes it Tongue
Thread closed
To download our paid plugins and receive support you must be a paid subscriber. Click here for more information.




Users browsing this thread: 1 Guest(s)